Results 1 to 7 of 7

Thread: Installation Error

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    3

    Installation Error

    Downloaded SlimCleaner to install it on a Windows Vista (x32). While extracting the file, receive an error 'an invalid argument was encountered.' Cannot cancel out of it and have to open the Windows Task Manager to 'end task.'

    Any guidance that you could provide would be appreciated.

  2. #2
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,151
    Hello Decrevi,

    Try installing SlimCleaner in compatibility mode:

    1) Right-click the installer
    2) Select Properties
    3) Click the Compatibility tab.
    4) Check the box next to Run this program in compatibility mode for
    5) Select your operating system from the drop-down menu.
    6) Click Apply
    7) Close the window and try to install again.

    Let me know how this works for you.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Same Issue

    Hi Decrevi,

    I'm having the same issue. Trying to install on Windows 7 (64 bit). Immediately after the option to remove AVG from the installation, the "Invalid Argument was Encountered" pops up. Like you, only a task manager "end now" will remove the error from the screen. Tried in various compatibility modes and privileges with the same result. What a bummer...

  4. #4
    Junior Member
    Join Date
    Dec 2011
    Posts
    3
    Ryan - thank you for the suggestion. I never knew that functionality existed - and it could come in handy in the future.

    Unfortunately, when I get to step #4,, my operating system is not offered as an option (Windows Vista Home Premium SP2). Any other ideas that you might have would be appreciated.

  5. #5
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,151
    Make sure you have all Windows Updates. The option should be available to you. Try again after updating. If there are no updates, simply try running in the best available compatibility mode, Vista SP1, followed by Vista.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

  6. #6
    Junior Member
    Join Date
    Dec 2011
    Posts
    3
    First, the bad news: there were no Vista options in the compatibility drop-down (and my system is current on all updates)

    The good news: I have been wresting w/ a tenacious virus / malware for the past four days. This morning I finally beat it! So, after the last post, I tried to install SlimCleaner and it worked!

    So, thank you everyone for your help. To those having a similar problem, look for a virus / malware infection.

  7. #7
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,151
    Thanks for the update Decrevi. If you ever suspect malware problems in the future, we have a special forum set up for supporting those kind of issues.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •