Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Mapped NAS Drive not visible as a Target Drive

  1. #11
    Junior Member
    Join Date
    Jan 2015
    Posts
    1

    I have ehe exact same problem

    I am using Windows 8.1 (64-Bit) with a Western Digital My Book Live NAS and I have the same problem.
    RecImg Manager sees the network shares on my other Windows machines, but will not see the shares on the NAS.
    I have used the command line to map a drive as instructed, but still the share is not visible in RecImg Manager.
    Has this been resolved? Is there a solution or should I un-install RecImg Manager?

    TIA

    Quote Originally Posted by Ryan View Post
    Let's set up a remote support connection so that I may try to diagnose the issue. I'll send you a private message with more details.

    EDIT: I noticed in my last post that I made an error in typing out the command. I left off a "\". Please try running the command again in command prompt. This is what it should look like...

    Code:
    net use x: \\servername\folder /persistent:yes
    If the drive requires user authentication, you can pass in your credentials like so...

    Code:
    net use x: \\servername\folder /username:password /persistent:yes

  2. #12
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,531
    I apologize, but RecImg Manager does not fully support backing up to all NAS appliances.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •