Results 1 to 3 of 3

Thread: Rating system lagging or broken?

  1. #1
    Junior Member
    Join Date
    Apr 2013
    Posts
    13

    Rating system lagging or broken?

    I just rated a program (my first) & got the Award for being the first, which is a little confusing, there where no ratings showing in the listing, but when I clicked "More info" it showed me that there were 6 already. After I rated it & added my reasons, it gave me my Award & asked if I wanted to sign in to keep it. Which I did, it then showed me there were ratings in SlimComputer's list, but only for the program I just rated. It doesn't show my award or rating anywhere, not in the program, on the site or in my profile. So is there a lag before it shows or do I have to redo it on the site itself to get it to take?

  2. #2
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,531
    Please allow some time for the awards to be updated on the site.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

  3. #3
    Member
    Join Date
    Nov 2016
    Posts
    36
    Hey Ryan . Has it been updated by now ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •