Results 1 to 5 of 5

Thread: Disk Wiper won´t start

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    2

    Disk Wiper won´t start

    Hi

    I am using Slimcleaner´s disk wiper, but it won´t start. It says "initializing" for a few seconds, and then a moment after, I am told that a minimdump is saved succesfully somewhere on my C-drive, and then Slimcleaner completely shuts down.

    Does anybody know what I can do?

    I am using the safe-method, that should overwrite 3 times.

    I hope someone can help

  2. #2
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,531
    Hey HuffPuff, can you send us the log file from SlimCleaner? Go into settings and click the "Show Logs" button. Attach it to this thread.
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Posts
    2
    Hi Ryan. There are no logs in the logsmap. Weird. It is completely empty.

    I just tried to run the disk wiper again, and it said the same, that the minidump is saved in C:\DOCUME~1\Froggy\LOKALE~1\Temp\Slimcleaner.dmp

    I tried to open this path, but my computer tells me it doesn´t know what program to use to open it. I tried to choose Slimcleaner, but that didn´t work either.

  4. #4
    Administrator Ryan's Avatar
    Join Date
    Jul 2010
    Location
    Deep South
    Posts
    2,531
    @HuffPuff, make sure SlimCleaner is closed from the system tray and then try looking for logs in C:\Documents and Settings\Froggy\Local Settings\Application Data\SlimWare Utilities Inc\SlimCleaner\Logs
    Thanks for using the forums! Your feedback helps us to improve our software every day.

    New to SlimWare? Check out our Facebook page for the all of the latest news and goings on here at SlimWare Utilities, inc.

    We are user-friendly software. Check out all of our products here.

  5. #5
    Junior Member
    Join Date
    Feb 2016
    Posts
    1

    Same problem

    Quote Originally Posted by Ryan View Post
    @HuffPuff, make sure SlimCleaner is closed from the system tray and then try looking for logs in C:\Documents and Settings\Froggy\Local Settings\Application Data\SlimWare Utilities Inc\SlimCleaner\Logs
    I'm digging up this old thread because I've got the same problem. Start the Disk Wipe (wipe free space only) and after the initalizing.... I get the minidump dialog and the application quits.

    Also no log in my SlimCleaner\Logs directory. Running the old XP SP3 if that helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •